  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.obsentinel.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Kill Devil Hill's annual Ice Cream Social at Aviation Park (across from First Flight High School) on Monday, October 1 from 4:30 - 7 p.m. (rain date: Tuesday, October 2)." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.obsentinel.com/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&amp;resize=943%2C520&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="943" />
<meta property="og:image:height" content="520" />
<meta property="og:title" content="Oct. 1: KDH Ice Cream Social" />
<meta property="og:description" content="Kill Devil Hill's annual Ice Cream Social at Aviation Park (across from First Flight High School) on Monday, October 1 from 4:30 - 7 p.m. (rain date: Tuesday, October 2)." />
<meta property="og:site_name" content="Outer Banks Sentinel" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="1268989516497947" />
<meta property="article:publisher" content="https://www.facebook.com/outer.sentinel" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mark_sentinel" />
<meta name="twitter:image:alt" content="KDH Ice Cream Social" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d16482a27760d3fd905583ea789de52.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":372}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.268d506f5612e6efd0d8bda4b9ab9389.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/ads/impressions.js?_dc=1538325323"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/ads/traffic.js?_dc=1538282125"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/ads/settings.js?_dc=1538176362"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Oct. 1: KDH Ice Cream Social | Community | obsentinel.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #ebedf4; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #000;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.obsentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/custom/image/9e7e1228-eb38-11e7-a779-273684b0965d.jpg?_dc=1514401406" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Oct. 1: KDH Ice Cream Social | Community | obsentinel.com" href="http://www.obsentinel.com/search/?f=rss&amp;t=article&amp;c=features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.obsentinel.com/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            <script type="text/javascript" language="javascript">
    $(document).ready(function() {
        $('img').bind('contextmenu', function(e) {
    return false;
});
    }); 
</script>

<script src="global/resources/scripts/jquery.scrollToTop.min.js"></script>
        <script type="text/javascript">
                $(function() {
                    $("#toTop").scrollToTop(1000);
                });
        </script>
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-66b0f1f2-c4aa-11e8-a921-3f3c297065c4  section-features type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.obsentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=372" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.obsentinel.com/users/admin/contribute/article/?assetid=66b0f1f2-c4aa-11e8-a921-3f3c297065c4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.obsentinel.com/users/admin/contribute/article/?from_section=/features"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1535541" class="tncms-block site-brand-mark"><section id="block-1535541" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/custom/image/4a8c76ec-0856-11e8-b8f0-5f225e474225.png?_dc=1517602734" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1535539" class="tncms-block site-follow-us"><div class="follow-links-1535539 default">
    
    <section id="block-1535539" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/outer.sentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mark_sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://plus.google.com/b/102146353049185017052/" title="Google+" target="_blank" rel="noopener" class="btn btn-xs btn-link gp">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.obsentinel.com",
  "sameAs" : ["https://www.facebook.com/outer.sentinel","https://twitter.com/mark_sentinel","https://plus.google.com/b/102146353049185017052/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1535540" class="tncms-block"><div class="user-controls no-service">
<a href="/site/forms/subscription_services/" class="btn btn-default btn-block lee-track-menu-nav" style="color:#333;text-shadow:none;">Subscribe</a>
</div></div><div id="tncms-block-1519641" class="tncms-block"><div id="user-controls-1519641" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.obsentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.obsentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.obsentinel.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1519641').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.obsentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.obsentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.obsentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1519641').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.obsentinel.com/users/logout/" id="user-logout-form-1519641"><input type="hidden" name="referer_url" value="https://www.obsentinel.com/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise_with_us/advertise-with-us/pdf_6c811528-5bef-11e7-ac7b-9b7e62f61aae.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/beach_safety/"  class="nav-link tnt-section-beach_safety">Beach_safety</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/locate_us.html"  class="nav-link tnt-section-locate-us">Locate Us</a>
                                </li><li>
                                    <a href="/site/links.html"  class="nav-link tnt-section-links">Links</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary-form">Anniversary Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth"  class="nav-link tnt-section-birth-form">Birth Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement-form">Engagement Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-obituary-form">Obituary Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding-form">Wedding Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news_archive/"  class="nav-link tnt-section-news-archive">News Archive</a>
                                </li><li>
                                    <a href="/news/kill_devil_hills/"  class="nav-link tnt-section-kill-devil-hills">Kill Devil Hills</a>
                                </li><li>
                                    <a href="/news/kitty_hawk/"  class="nav-link tnt-section-kitty-hawk">Kitty Hawk</a>
                                </li><li>
                                    <a href="/news/nags_head/"  class="nav-link tnt-section-nags-head">Nags Head</a>
                                </li><li>
                                    <a href="/news/southern_shores/"  class="nav-link tnt-section-southern-shores">Southern Shores</a>
                                </li><li>
                                    <a href="/news/duck/"  class="nav-link tnt-section-duck">Duck</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/manteo/"  class="nav-link tnt-section-manteo">Manteo</a>
                                </li><li>
                                    <a href="/news/hurricane_matthew/"  class="nav-link tnt-section-hurricane-matthew">Hurricane Matthew</a>
                                </li><li>
                                    <a href="/news/publishers_notebook/"  class="nav-link tnt-section-publisher-s-notebook">Publisher’s Notebook</a>
                                </li><li>
                                    <a href="/news/todays_sentinel_minute/"  class="nav-link tnt-section-todays-sentinel-news-minute">Today's Sentinel News Minute</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/election_2016/election_2016_archives/"  class="nav-link tnt-section-elections-archives">Elections Archives</a>
                                </li><li>
                                    <a href="/hidden_epidemic/a-three-part-series/image_262d80ee-92be-11e5-bb0b-873b8f6e0dcd.html"  class="nav-link tnt-section-hidden-epidemic">Hidden Epidemic</a>
                                </li><li>
                                    <a href="https://www.obsentinel.com/drug_war/a-problem-comes-out-of-the-shadows/article_1d67d560-58c3-11e6-84e7-8bd50e5f6b59.html"  target="_blank" rel="noopener" class="nav-link tnt-section-drug-war">Drug War</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports_archives/"  class="nav-link tnt-section-sports-archive">Sports Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sentinel_scenes/"  class="nav-link tnt-section-sentinel-scenes">Sentinel Scenes</a>
                                </li><li>
                                    <a href="/a_e_archives/"  class="nav-link tnt-section-a-e-archive">A & E Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/obx_features_archives/"  class="nav-link tnt-section-obx-archive">OBX Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion_archives/"  class="nav-link tnt-section-opinion-archive">Opinion Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries_archives/"  class="nav-link tnt-section-obits-archive">Obits Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds_archives/"  class="nav-link tnt-section-classifieds-archive">Classifieds Archive</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/users/login/"  class="nav-link tnt-section-log-in">Log In</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-full-e-edition">Full e-Edition</a>
                                </li><li>
                                    <a href="/eedition_demo/"  class="nav-link tnt-section-front-page-free">Front Page (Free)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-pubs">Special Pubs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-publications">Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1519637" class="tncms-block"><section id="block-1519637" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519637" class="search-form-container card clearfix text-center ">
    <form id="site-search-1519637" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1519637-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519637-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1519637-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1519637').submit();
        return false;
    });

    $('#site-search-1519637').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1519637 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1519637 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1519637-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1539190" class="tncms-block big-logo"><section id="block-1539190" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/custom/image/6121db1e-288a-11e8-bfe4-a7b2c2957292.png?_dc=1521143543" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        
    </div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-three" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1519633" class="tncms-block logo-big"><section id="block-1519633" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/custom/image/039514b8-2932-11e8-bbe6-bbdb238c239f.png?_dc=1521215542" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1520550" class="tncms-block visible-md"><div id="user-controls-1520550" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.obsentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.obsentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.obsentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.obsentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.obsentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1520550').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.obsentinel.com/users/logout/" id="user-logout-form-1520550"><input type="hidden" name="referer_url" value="https://www.obsentinel.com/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1519640" class="tncms-block visible-lg lg-user"><div id="user-controls-1519640" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.obsentinel.com/users/signup/?referer_url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.obsentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.obsentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1519640').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.obsentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.obsentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.obsentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1519640').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.obsentinel.com/users/logout/" id="user-logout-form-1519640"><input type="hidden" name="referer_url" value="https://www.obsentinel.com/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1519636" class="tncms-block"><ul id="site-search-1519636-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1519636" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1519636-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519636-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1519636-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1519636').submit();
        return false;
    });

    $('#site-search-1519636').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1519636 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1519636 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1519636-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1519642" class="tncms-block"><div id="weather-1519642" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27959" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27959"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1519642 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Nags Head, NC
                                
                                 <small>(27959)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 77F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 70F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2018 @ 12:26 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=27959"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-florence"  href="/news/florence/" >
                    <span class="nav-label">FLORENCE</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/features/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_with_us/advertise-with-us/pdf_6c811528-5bef-11e7-ac7b-9b7e62f61aae.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1524073" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.obsentinel.com",
  secureDomain: "www.obsentinel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539363" class="tncms-block visible-sm">
        <div id="blox-ad-position-block-pencil-top-7281" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-top-728","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1523790" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d08c5c60-c4aa-11e8-8fc5-473192d4fce0" class="modal fullscreen in modal-image image-default modal-d08c5c60-c4aa-11e8-8fc5-473192d4fce0" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=200%2C110&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=300%2C165&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=400%2C221&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=540%2C298&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=750%2C414&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83 1200w"
                    sizes = "100vw"
                    width="943"
                    height="520"
                    alt="KDH Ice Cream Social"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.obsentinel.com%2Fkdh-ice-cream-social%2Fimage_d08c5c60-c4aa-11e8-8fc5-473192d4fce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kdh-ice-cream-social/image_d08c5c60-c4aa-11e8-8fc5-473192d4fce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d08c5c60-c4aa-11e8-8fc5-473192d4fce0}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obsentinel.com%2Fkdh-ice-cream-social%2Fimage_d08c5c60-c4aa-11e8-8fc5-473192d4fce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=KDH%20Ice%20Cream%20Social&via=mark_sentinel" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kdh-ice-cream-social/image_d08c5c60-c4aa-11e8-8fc5-473192d4fce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d08c5c60-c4aa-11e8-8fc5-473192d4fce0}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOuter%20Banks%20Sentinel%5D%20KDH%20Ice%20Cream%20Social&body=https%3A%2F%2Fwww.obsentinel.com%2Fkdh-ice-cream-social%2Fimage_d08c5c60-c4aa-11e8-8fc5-473192d4fce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d08c5c60-c4aa-11e8-8fc5-473192d4fce0}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kdh-ice-cream-social/image_d08c5c60-c4aa-11e8-8fc5-473192d4fce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d08c5c60-c4aa-11e8-8fc5-473192d4fce0}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d08c5c60-c4aa-11e8-8fc5-473192d4fce0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d08c5c60-c4aa-11e8-8fc5-473192d4fce0" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d08c5c60-c4aa-11e8-8fc5-473192d4fce0" class="save-list-d08c5c60-c4aa-11e8-8fc5-473192d4fce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d08c5c60-c4aa-11e8-8fc5-473192d4fce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-d08c5c60-c4aa-11e8-8fc5-473192d4fce0 img {
            max-height: 423px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="asset article-default"  data-url="https://www.obsentinel.com/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=943%2C520&order=crop%2Cresize">
            <meta itemprop="width" content="943">
            <meta itemprop="height" content="520">
        </div>
        <meta itemprop="name" content="obsentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.obsentinel.com/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="asset-paging">
                <div id="paging-prev-66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="paging-link prev offset"></div>
                <div id="paging-next-66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Oct. 1: KDH Ice Cream Social
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-09-30T08:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
                <span class="fas tnt-book"></span>
                <span class="read-time">1 min to read</span>
            </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-09-30T08:00:00-04:00">
    <meta itemprop="datePublished" content="2018-09-30T08:00:00-04:00">
    <meta itemprop="dateModified" content="2018-09-30T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Oct.%201%3A%20KDH%20Ice%20Cream%20Social&via=mark_sentinel" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOuter%20Banks%20Sentinel%5D%20Oct.%201%3A%20KDH%20Ice%20Cream%20Social&body=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="save-list-66b0f1f2-c4aa-11e8-a921-3f3c297065c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d08c5c60-c4aa-11e8-8fc5-473192d4fce0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="943">
            <meta itemprop="height" content="520">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83">
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=200%2C110&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=300%2C165&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=400%2C221&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=540%2C298&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83&resize=750%2C414&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=943%2C520%2C13%2C83 1200w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="943"
                    height="520"
                    alt="KDH Ice Cream Social"
                    class="img-responsive full tnt-restrict-img-d08c5c60-c4aa-11e8-8fc5-473192d4fce0" />
            </div><style>
                .tnt-restrict-img-d08c5c60-c4aa-11e8-8fc5-473192d4fce0 {
                    max-width: 768px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="66b0f1f2-c4aa-11e8-a921-3f3c297065c4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Oct.%201%3A%20KDH%20Ice%20Cream%20Social&via=mark_sentinel" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOuter%20Banks%20Sentinel%5D%20Oct.%201%3A%20KDH%20Ice%20Cream%20Social&body=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66b0f1f2-c4aa-11e8-a921-3f3c297065c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="save-list-66b0f1f2-c4aa-11e8-a921-3f3c297065c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<a href="#top" id="toTop"></a>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Kill Devil Hill's annual Ice Cream Social at Aviation Park (across from First Flight High School) on Monday, October 1 from 4:30 - 7 p.m. (rain date: Tuesday, October 2). FFHS and FFMS Jazz Bands will perform! The Fire Department and Auxiliary will serve hot dogs and hamburgers, and don't forget the ice cream!</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1539094" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-instory-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory-mobile-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p><a href="https://www.facebook.com/townofkdh/" target="_blank">https://www.facebook.com/townofkdh/</a></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1537192" class="tncms-block visible-long-form">
        <div id="blox-ad-position-block-longform-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-longform-instory","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1542230" class="tncms-block visible-lg visible-md hidden-long-form">
        <div id="blox-ad-position-block-instory-middle-md-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory-middle-md-lg","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1542235" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-instory-mobile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory-mobile-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1539095" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-block-instory-mobile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory-mobile-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1618450" class="tncms-block visible-lg visible-md hidden-long-form">
        <div id="blox-ad-position-block-instory-bottom-md-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory-bottom-md-lg","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-66b0f1f2-c4aa-11e8-a921-3f3c297065c4">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" method="post" action="/tncms/counter/editorial/66b0f1f2-c4aa-11e8-a921-3f3c297065c4/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Oct.%201%3A%20KDH%20Ice%20Cream%20Social&via=mark_sentinel" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOuter%20Banks%20Sentinel%5D%20Oct.%201%3A%20KDH%20Ice%20Cream%20Social&body=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66b0f1f2-c4aa-11e8-a921-3f3c297065c4}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66b0f1f2-c4aa-11e8-a921-3f3c297065c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="save-list-66b0f1f2-c4aa-11e8-a921-3f3c297065c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1523764" class="tncms-block support-sentinel"><section id="block-1523764" class="block emphasis-h4   " ><article class="card promo media"><figure class="pull-left"><img class="media-object img-responsive img-default" src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/custom/image/f8843688-f7ba-11e7-8b50-c34fd5fbe4af.jpg?_dc=1515776806" alt=""></figure><div class="media-body"><a href="/site/forms/subscription_services/">
                <button type="button" class="btn btn-default  "><br>Support the Sentinel, Subscribe Now<br><br></button>
            </a></div>
</article></section></div><div id="tncms-block-1536252" class="tncms-block"><section id="block-1536252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536252 ">
        <div class="block-title-inner">
            <h4>
                
                More from this section
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1536252-66b0f1f2-c4aa-11e8-a921-3f3c297065c4" class="clearfix card summary has-image image-top inherit  tnt-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-66b0f1f2-c4aa-11e8-a921-3f3c297065c4 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oct. 1: KDH Ice Cream Social"
                        class="img-responsive lazyload full"
                        width="521"
                        height="521"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=521%2C521%2C224%2C83&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=521%2C521%2C224%2C83&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=521%2C521%2C224%2C83&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/d/08/d08c5c60-c4aa-11e8-8fc5-473192d4fce0/5bb0bf2aa1bd4.image.jpg?crop=521%2C521%2C224%2C83 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html" class="tnt-asset-link">
        

        
            Oct. 1: KDH Ice Cream Social</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1536252-89dcb1f4-c0ed-11e8-99f4-7f9103ad2747" class="clearfix card summary has-image image-top inherit  tnt-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89dcb1f4-c0ed-11e8-99f4-7f9103ad2747 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/brinkley-retires-as-nags-head-police-chief/article_89dcb1f4-c0ed-11e8-99f4-7f9103ad2747.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brinkley retires as Nags Head Police Chief"
                        class="img-responsive lazyload full"
                        width="424"
                        height="424"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/a/5c/a5c73236-c0ed-11e8-8cc1-43d835b68433/5baa79660bd4f.image.jpg?crop=424%2C424%2C188%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/a/5c/a5c73236-c0ed-11e8-8cc1-43d835b68433/5baa79660bd4f.image.jpg?crop=424%2C424%2C188%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/a/5c/a5c73236-c0ed-11e8-8cc1-43d835b68433/5baa79660bd4f.image.jpg?crop=424%2C424%2C188%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/a/5c/a5c73236-c0ed-11e8-8cc1-43d835b68433/5baa79660bd4f.image.jpg?crop=424%2C424%2C188%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/brinkley-retires-as-nags-head-police-chief/article_89dcb1f4-c0ed-11e8-99f4-7f9103ad2747.html" class="tnt-asset-link">
        

        
            Brinkley retires as Nags Head Police Chief</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1536252-12654c8e-c0ee-11e8-baf1-5f36e6972c3c" class="clearfix card summary has-image image-top inherit  tnt-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-12654c8e-c0ee-11e8-baf1-5f36e6972c3c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/dare-ems-joins-ambulance-strike-team-to-respond-to-florence/article_12654c8e-c0ee-11e8-baf1-5f36e6972c3c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dare EMS joins Ambulance Strike Team to respond to Florence"
                        class="img-responsive lazyload full"
                        width="385"
                        height="385"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/1/f2/1f245ec4-c0ee-11e8-b7a7-4b3a3c1aa122/5baa79e9ef2d6.image.jpg?crop=385%2C385%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/1/f2/1f245ec4-c0ee-11e8-b7a7-4b3a3c1aa122/5baa79e9ef2d6.image.jpg?crop=385%2C385%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/1/f2/1f245ec4-c0ee-11e8-b7a7-4b3a3c1aa122/5baa79e9ef2d6.image.jpg?crop=385%2C385%2C207%2C0 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/dare-ems-joins-ambulance-strike-team-to-respond-to-florence/article_12654c8e-c0ee-11e8-baf1-5f36e6972c3c.html" class="tnt-asset-link">
        

        
            Dare EMS joins Ambulance Strike Team to respond to Florence</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1536252-85c90ac8-c10a-11e8-aa7b-57a826101480" class="clearfix card summary has-image image-top inherit  tnt-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-85c90ac8-c10a-11e8-aa7b-57a826101480 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/supporting-mystery-of-the-lost-colony/article_85c90ac8-c10a-11e8-aa7b-57a826101480.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Supporting Mystery of the Lost Colony"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/c/31/c3125808-c10a-11e8-88c5-23e84ef3856e/5baaaa029046e.image.jpg?crop=600%2C600%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/c/31/c3125808-c10a-11e8-88c5-23e84ef3856e/5baaaa029046e.image.jpg?crop=600%2C600%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/c/31/c3125808-c10a-11e8-88c5-23e84ef3856e/5baaaa029046e.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/c/31/c3125808-c10a-11e8-88c5-23e84ef3856e/5baaaa029046e.image.jpg?crop=600%2C600%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/assets/v3/editorial/c/31/c3125808-c10a-11e8-88c5-23e84ef3856e/5baaaa029046e.image.jpg?crop=600%2C600%2C100%2C0 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/supporting-mystery-of-the-lost-colony/article_85c90ac8-c10a-11e8-aa7b-57a826101480.html" class="tnt-asset-link">
        

        
            Supporting Mystery of the Lost Colony</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/features/oct-kdh-ice-cream-social/article_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="66b0f1f2-c4aa-11e8-a921-3f3c297065c4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.obsentinel.com/users/login/?referer_url=https%3A%2F%2Fwww.obsentinel.com%2Ffeatures%2Foct-kdh-ice-cream-social%2Farticle_66b0f1f2-c4aa-11e8-a921-3f3c297065c4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1537196" class="tncms-block double-pad-bottom">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519595" class="tncms-block top-border bottom-border visible-lg visible-xs"><section id="block-1519595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519595 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1523778" class="tncms-block hidden-xs"><section id="block-1523778" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1523778 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/features/brinkley-retires-as-nags-head-police-chief/article_89dcb1f4-c0ed-11e8-99f4-7f9103ad2747.html" class="tnt-asset-link">
        

        
            Brinkley retires as Nags Head Police Chief</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/features/reopening-of-the-wright-brothers-national-memorial-visitor-center-postponed/article_e735226c-be6f-11e8-8a49-a305022ea5b0.html" class="tnt-asset-link">
        

        
            Reopening of the Wright Brothers National Memorial Visitor Center Postponed Until Oct. 20</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/features/sept-fish-like-a-girl-charity-fishing-tournament/article_989c7932-c13c-11e8-9bc9-cb03cefd9769.html" class="tnt-asset-link">
        

        
            Sept. 29: Fish Like A Girl charity fishing tournament</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/features/dare-ems-joins-ambulance-strike-team-to-respond-to-florence/article_12654c8e-c0ee-11e8-baf1-5f36e6972c3c.html" class="tnt-asset-link">
        

        
            Dare EMS joins Ambulance Strike Team to respond to Florence</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/features/fri-sept-gaston-saunders-taco-fundraiser/article_5ad20930-bcd4-11e8-8a19-d32832417873.html" class="tnt-asset-link">
        

        
            Fri. Sept. 21: Gaston Saunders Taco Fundraiser</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1537197" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1537198" class="tncms-block padding-top padding-bottom">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1533890" class="tncms-block top-border"><div class="follow-links-1533890 default">
    
    <section id="block-1533890" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1533890 ">
        <div class="block-title-inner">
            <h4>
                
                Follow us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/outer.sentinel" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mark_sentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://plus.google.com/b/102146353049185017052/" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.obsentinel.com",
  "sameAs" : ["https://www.facebook.com/outer.sentinel","https://twitter.com/mark_sentinel","https://plus.google.com/b/102146353049185017052/"] 
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1533980" class="tncms-block">
        <div id="blox-ad-position-block-sticky-rail-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-rail-ad","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1519531" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1519532" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
        
     <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1519634" class="tncms-block padding-bottom"><section id="block-1519634" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/content/tncms/custom/image/e8500d1e-effe-11e7-a721-53b0f3cd1e42.png?_dc=1514926375" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1519592" class="tncms-block"><section id="block-1519592" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1519592" class="search-form-container card clearfix text-center well">
    <form id="site-search-1519592" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1519592-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1519592-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1519592-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1519592').submit();
        return false;
    });

    $('#site-search-1519592').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1519592 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1519592 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1519592-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1519629" class="tncms-block"><section id="block-1519629" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519629 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obx-features"  href="/features/" >
                    <span class="nav-label">OBX Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special/" >
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></div>
        
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1519631" class="tncms-block"><section id="block-1519631" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519631 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>obsentinel.com</strong><br>
    P.O. Box 546<br>
    Nags Head, NC 27959
    <br>
    
        <strong>Phone:</strong> (252) 480-2234<br>
        
    
</address></section></div><div id="tncms-block-1519580" class="tncms-block"><section id="block-1519580" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519580 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise_with_us/advertise-with-us/pdf_6c811528-5bef-11e7-ac7b-9b7e62f61aae.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locate-us"  href="/site/locate_us.html" >
                    <span class="nav-label">Locate Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-links"  href="/site/links.html" >
                    <span class="nav-label">Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-full-e-edition"  href="/eedition/" >
                    <span class="nav-label">Full e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1519584" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1519584"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Outer Banks Sentinel</a>, P.O. Box 546 Nags Head, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1618678" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-sticky-anchor-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor-desktop","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1618679" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-sticky-anchor-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-anchor-desktop","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/obsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-90619400-1', 'obsentinel.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1519641 = $('#user-controls-1519641 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1519641.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1519641.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1520550 = $('#user-controls-1520550 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1520550.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1520550.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1519640 = $('#user-controls-1519640 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1519640.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1519640.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.6716a645da5526908a3db183ee5f5483.js"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/obsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>